Facebook Media upload

Incident Report for Postproxy

Resolved

We introduced a workaround. All failed posts are now published. But we continue to monitor the situation nevertheless as Meta has issues still not resolved: https://developers.facebook.com/community/threads/2400191473830317/
Posted Apr 02, 2026 - 12:06 UTC

Monitoring

Facebook API also fails occasionally to accept media files. We have reached out to Meta.
Posted Apr 02, 2026 - 10:18 UTC
This incident affected: Facebook API.