We implemented the ugliest workaround in the world and the publishing seams to be operational again.
Posted Apr 02, 2026 - 11:02 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 02, 2026 - 10:56 UTC
Monitoring
The issue is escalated and we're awaiting for the fix.
Posted Apr 02, 2026 - 09:40 UTC
Update
We reached out to Meta and the issue seems to affect lots amount of people. We hope for a quick resolution.
Posted Apr 02, 2026 - 09:40 UTC
Investigating
Currently Meta API is not accepting any media content. The error you would see is "Only photo or video can be accepted as media type." We're monitoring the situation.