TikTok experiencing processing issues for some videos

Incident Report for Postproxy

Resolved

TikTok still has issues with getting video. We have implemented an alternative way of media delivery to TikTok and the issue appears to be resolved. All stuck videos are going through now.
Posted Jun 30, 2026 - 08:24 UTC

Identified

Part of videos take too long to process by TikTok with some of them failing eventually. We're monitoring it and update you once the issue is resolved by TikTok.
Posted Jun 29, 2026 - 18:56 UTC
This incident affected: TikTok API.