Partial TikTok API outage

Incident Report for Postproxy

Resolved

This incident has been resolved.
Posted Mar 27, 2026 - 08:55 UTC

Monitoring

We're observing random video processing failure by TikTok API. If you're getting "TikTok had issues processing the media" then your particular video has been affected and won't be published. Affected requests amount is around 5%.
Posted Mar 26, 2026 - 08:27 UTC
This incident affected: TikTok API.